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1 Introduction 
1.1 Performance specifications 
AxiaManager GUI is the engineering software for planning, commissioning, operating and 
monitoring Axia inverters. AxiaManager GUI provides a wide range of practical tools to manage 
the resources of your Axia inverter completely and efficiently. 
AxiaManager is available as a Windows PC GUI (graphical user interface), where the computer 
is connected to the inverter via an optional cable (USB or Ethernet) or Bluetooth connection. 
AxiaManager is also available as a mobile app for instant access to the drive status and 
configuration via Bluetooth with a simplified user interface. This user information is for the PC 
version. For the mobile app see separate user information. 
 

Software modules 
Special software modules are included in AxiaManager and offer further functionality for 
monitoring and setting-up functional safety. 
 

AxiaManager Scope 

 

− Software oscilloscope 
− Device diagnostics 

 
AxiaManager Safety 

 

− Parameterize the Functional Safety with help of the AxiaManager Safety 
application 

 

AxiaManager Scope and Safety can be started as a separate software or be opened from within 
AxiaManager via integrated tool buttons. 
 

AxiaManager PLC 

 

− PLC development environment 
− IEC 61131-3 standard 

 

The AxiaManager PLC is an independent software and can be started separately. 
 

1.2 General System Requirements 
Operating System 
Microsoft Windows on 64-bit x86 architectures. 
The following Windows version are supported by AxiaManager: 

− Windows 11 
− Windows 10 
− Windows 8.1 
− Windows Server 2022 
− Windows Server 2019 
− Windows Server 2016 
− Windows Server 2012 R2 
− Windows Server 2012 

 

Software Libraries 
Microsoft .NET Framework 4.7.2 
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Hardware Requirements 
Component Minimum Recommended 

Storage 1 GB free disc space 2 GB free disc space 
CPU (type: x86) HDD SDD 
CPU (design) 2 cores 4 cores 
RAM 2 GB 4 GB 
Graphics 512 MB 1 GB 

 

Connectivity 
The GUI needs at least the following hardware present on the computer: 

− RJ45 Ethernet 
− 1 x USB 3.1 Type A 
− WiFi Adapter for Data Link Protocol: 802.11b, 802.11a, 802.11g, 802.11n, 802.11ac, 

Bluetooth 4.2 
 

Peripherals 
The GUI functionalities can be exploited using the following peripherals connected to the 
computer: 

− Keyboard 
− Mouse 
− Monitor 
− Network 
− Printer 
− Serial-to-USB adapter 
− Bluetooth enabled device 

 

1.3 Installing the Software 
The AxiaManager installation kit contains all components required for running including a setup 
installer in the .exe file. 

• Download the package here:  
https://www.bonfiglioli.com/international/en/product/axia-vert-series_inverters-servo-
drives_premium-inverters and click on “Download AxiaManager”. 

• Follow the instructions on the screen. 
 
 

https://www.bonfiglioli.com/international/en/product/axia-vert-series_inverters-servo-drives_premium-inverters
https://www.bonfiglioli.com/international/en/product/axia-vert-series_inverters-servo-drives_premium-inverters
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2 Overview 
2.1 Possible actions 
With AxiaManager for PC you are able to commission entire automation systems including 
multiple inverters through an easy guided procedure in two ways: 

− Online mode: Select the connection interface and its parameters to scan the available 
inverters. 

− Offline mode: Select the inverter from the catalog or open an existing project. 

 
 

2.1.1 Planning 

 
 

You can plan an entire automation system either online or offline. 
• Add, edit and remove all components you need for your automation system. 
• Select Bonfiglioli inverters, motors and gearboxes and from the catalog or insert pa-

rameters from third party components. 
• Adapt the encoder feedback and movement application as needed in your system. 
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2.1.2 Configuring 

 
 

You can put the motor into operation by configuring all relevant parameters. 
• Determine the driving tasks by setting the control method and the operating mode. 
• Set all motion control parameters with help of interactive graphs. 
• Set parameters of additional functions, e.g. brake chopper, motor chopper, axis posi-

tioning and current limits. 
 

2.1.3 Structuring I/O settings 

 
You can view and edit all I/O settings of the inverters control terminals. 

• Overview of the digital and analog inputs/outputs and their associated control termi-
nals. 

• Overview of the functions assigned to each input/output. 
• Set or edit inputs/outputs functions. 
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2.1.4 Connecting 

 
 

You can view and edit the communication settings for the connection with the inverter. 
• Check the values in the automatically prefilled fields during inverter scan in online 

mode. 
• Complete and modify connection settings in manual mode. 

 

2.1.5 Monitoring 

 
You can view operating data of inverters, motors and encoders. This window keeps you 
informed about actual values, reference values, status values as well as errors and warnings. 
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2.1.6 Tuning 
 

 
 

You can access a more detailed view of parameters and objects through a tabular view which 
allows several functions for a more in-depth analysis and tuning. 

• Read, write and edit all default object’s values. 
• Write only the modified parameters not yet present in the inverter. 
• Reset all default values and objects to restart the inverter. 
• Show, hide and filter objects by name, object or description. 
• Transfer values of one parameter’s dataset to all other datasets. 
• Create recipes with sets of configuration objects for specific applications. 
• Save the recipes and apply them to other inverters performing the same operations. 

 

2.1.7 Monitoring with AxiaManager Scope 
 

 
 

You can observe object activities and behavior of connected inverters in real-time with help of 
the integrated Monitor and Graph window or by using the module AxiaManager Scope. 
You can visualize the course of objects in a free-run oscilloscope and a real-time oscilloscope. 

• Drag & drop objects from the tabular view to the related monitoring window. 
• Record the monitored samples by starting an acquisition. 
• Save the monitored results in a file for future use. 
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2.1.8 Setting Up Functional Safety with AxiaManager Safety 
 

 
 

You can select the Functional Safety variant that best suits your applications’ requirement. 
You can open the AxiaManager Safety application during the configuration in AxiaManager GUI 
to edit the specific objects relevant for the installed safety module. 

• Configure the Functional Safety variant required for your application (Safe Torque 
Off, Safe Brake Control, Safe Stop etc.). 

• Overview and edit all safety objects within the selected variant. 
 

2.1.9 Developing applications with AxiaManager PLC 
 

 
 

You can develop your own applications fast and easily with help of intuitive navigation and a 
user-friendly graphic interface. 
You can write complex automation tasks including the definition of triggers, execution of 
single-steps and insertion of breakpoints. 

• Design control sequences by simply dragging and dropping parameters directly from 
the AxiaManager GUI. 

• Write, optimize and debug user-developed applications with a series of diagnostic 
tools and live debug functions. 

• Simulate the whole application on the PC through a digital twin without the need of 
physical hardware. 
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2.2 Introduction to the User Interface 
The figure below shows a view of AxiaManager GUI’s workspace, including many of its most 
commonly used components. 
 

 
 

1 Project window 2 Connection status window 
3 Catalog window 4 Status bar 
5 Graph window 6 Output window 
7 Monitor window 8 Tree window 
9 Toolbars 10 Menu bar 

 

This chapter gives an overview of these elements. 
Refer to chapter 3.2 to customize the layout of the tool windows.  
 

2.2.1 The Project Window 

 
In the Project window (1) you can easily commission an entire automation system from the 
planning and connecting I/O’s to a complete configuration including multiple inverters. 
If you use the guided workflow, this is the window where you make the majority of settings. 
This window also displays the Parameter grid showing all parameters related to the 
corresponding node selected in the Tree window (8). 
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2.2.2 The Menu bar and the Toolbars 
AxiaManager allows the user to hide or show the main toolbar to fully customize the 
workspace. Each operation in the environment, to realize a program, can be performed 
through the menus (8); the toolbars (7) contain icons which work as shortcuts for the menu’s 
commands (  9.6 and 9.9). 
 

2.2.3 The Catalog Window 
The Catalog window (3) lists the complete Axia range of frequency inverters. 
 

  
 

This window contains the following tabs: Device name, Version, Max version, Description.  
 

2.2.4 The Graph Window 
The Graph window (5) shows the graphs and tracks of the selected variables. Up to 8 object 
values can be monitored from different inverters. 
 

 
 

The monitored tracks are shown in the lower bar of this window. 
You can personalize the view of the graph window: Show or hide grids, measure bars, split 
tracks and zoom in and out horizontally and vertically with help of commands defined in 9.3.10. 
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2.2.5 The Output Window 
The Output window (6) is the place where AxiaManager reports its output messages. 
 

 
 

2.2.6 The Monitor Window 
The Monitor window (7) allows you to monitor the current values of a set of objects. Being an 
asynchronous tool, the Monitor window does not guarantee synchronization of values. 
Therefore, when reading the values of the variables in the Monitor window, be aware of the 
possibility that they may refer to different execution cycles of the corresponding task. 
 

 
 

The information shown in the Monitor window includes the Object number, its name and value, 
unit, description, device, user note and menu position. 
 

2.2.7 The Connection Status Window and the Status Bar 
The Connection Status window (2) and the Status bar (4) both display the connection status 
of the application with the target device. 
If you have not yet attempted to connect to the target, the status of communication is set to 
Disconnected. 

 
When you try to connect to the target device, the state of communication becomes one of the 
following: 

− Connected: The communication has been correctly established. 
 

− Error: The communication cannot be established. You should check both the physical 
link and the communication settings. 
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2.2.8 The Tree Window 
The Tree window (8) contains all objects, components and recipes of the project, visualized in 
a tree-like organization. 
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3 Using the Environment 
This chapter shows you how to deal with the UI elements AxiaManager is composed of, in 
order to let you set up the environment in the way which best suits your specific development 
process. 

3.1 Conventions Used in This Document 
Text Type Description 

Command, Key Name of the command or keyboard shortcuts key 
Code Source code text 
 
 [Context menu] 
 

Context menu voice 

 
 Menu>Item  
 

For menu items hierarchy, the “>” symbol is used. A record File>Open Pro-
ject is equivalent to “the Open Project item under the File menu”. 

 …  Link to related subject within this guide 

 …  Link to related subject in an external guide 

Terminology Important term or concept 
0x1234 Representation of parameter numbers 

Parameter/Object Representation of parameter names 

01234 Representation of parameter values/object settings 
 

3.2 Customize the Layout 
The layout of AxiaManager’s workspace can be freely customized in order to suit your needs. 
AxiaManager takes care to save the layout configuration on application exit, in order to persist 
your preferences between different working sessions. You can reset the layout in menu Options. 
 

3.2.1 Show/Hide Toolbars 
In details, in order to show (or hide) the toolbar, open the View>Toolbars menu and select the 
desired toolbar (for example, the Main toolbar). 
The toolbar is then shown (hidden). 
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3.2.2 Move Toolbars 
You can move a toolbar by clicking on its left border and then dragging and dropping it to the 
destination. 

 
The toolbar shows up in the new position. 
 

3.2.3 Show/Hide Tool Windows 
The View>Tool windows  menu allows you to show (or hide) a tool window (for example, the 
Output window, the Graph window, the Monitor window … ). The window is then shown 
(hidden). 
 

3.2.4 Floating Tool Windows 
You can undock any window from its default location in AxiaManager and move it anywhere, 
just click on its title bar and drag it to the location you want. 

 
 

Take back a window to its most recent docked location simply double-click the title bar of the 
window. 
 

3.2.5 Docking Tool Windows 
AxiaManager shows you a guide diamond when you drag a window to another location to help 
you easily re-dock the window. 
While dragging a window move the mouse cursor on the position of the guide diamond you 
want to use as new window position. 

 
 

Tool windows can be fastened to one side of a frame in AxiaManager or within a frame. 
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3.2.6 Auto-Hide Tool Windows 
By the pin button on the top right corner of the window you can switch the window to auto-
hide mode or to regular docking mode. 

3.2.7 Merge Several Windows in One  
To achieve a clearer arrangement of the workspace it is possible to merge several tool windows 
into one. E.g.: Drag the Output window and drop it into the Monitor window. 

 
In the resulting combined window click on the tab in the bottom left corner to choose the 
desired window. 

3.2.8 Full Screen Mode 
In order to ease the configuration of your application, you may want to switch on the full 
screen mode. In full screen mode, the GUI extends to the whole working area, making easier 
the job of editing the configuration. 
You can switch on and off the full screen mode with the   View>Fullscreen mode. 

3.3 Change Language 
If you click File>Change Language  menu you can change the language of the environment by 
selecting a new one from the list shown in this dialog. 

 
 

After selecting the new language, confirm by the clicking the OK button. This change will be 
effective only the next time you start AxiaManager. 
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4 Configure Communication to Inverter 
 

 

If you intend to work in offline mode, the connection of an inverter is not essential 
for planning and pre-configuration. 

 

The AXIA series of frequency inverters offers several types of connection to a PC: 
− USB interface (via keypad KP-DSP-01) 
− Bluetooth (via REA-WL-01) 
− Ethernet (via communication module CMA-ETH-01 on X310) 

 

4.1 via USB-C interface (KP-DSP-01) 
To employ the USB connection, the Keypad module (KP-DSP-01) must be installed. Via the 
USB-C interface integrated in the Keypad module, you can connect the inverter to the PC for 
configuration/monitoring. 

• Install the Keypad module on the inverter. 
• Connect the PC workstation to the Keypad module via the USB-C terminal. 
• Go to the Connection menu. Select Configure communication…  (F12). 
• In the Dialog window, activate the UABus protocol. 

 

 

If you want to connect an inverter from the ANG series select VABus protocol. 

 

 
 

• Go to Properties and select Serial communication. 
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• Select the Port, timeout and CAN address and click OK. 
It is now possible to connect to the inverter by pressing the Connect button in the 
Configurator toolbar ( ) or press F11 to connect the inverter. 

 

4.2 via Bluetooth (REA-WL-01) 
To employ the Bluetooth connection, the Bluetooth module (REA-WL-01) must be installed. 
Via the Bluetooth connection, you can connect the inverter to the PC for configuration/
monitoring. 
 

 

The module has 2 operating modes, Bluetooth Low Energy (pale blue led) for use 
with mobile device and Bluetooth Classic (deep blue led) for use with PC. By 
pressing the Pairing Mode Button for 1 second you can change the Bluetooth 
mode. 

 

• Install the Bluetooth module on the inverter and pair it with the PC workstation  
(  Operating Instructions VEC2en1). 

• Go to the Connection menu and select Configure communication… (F12). 
• In the Dialog window, activate the UABus protocol. 

 

 

If you want to connect an inverter from the ANG series select VABus protocol. 
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• Go to Properties and select Serial communication. 
 

 
 

• Select the Port, timeout and CAN address and click OK. 
It is now possible to connect to the inverter by pressing the Connect button in the 
Configurator toolbar ( ) or press F11 to connect the inverter. 
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4.3 via Ethernet (CMA-ETH-01 on X310) 
To employ Ethernet connection, the Ethernet module (CMA-ETH-01) must be installed. Via this 
connection you can connect the inverter to the PC for configuration/monitoring. 

• Connect the CMA-ETH-01 to your PC and do the initial settings (  Operating In-
structions VEC2en37). 

• Go to the Connection menu and select Configure communication… (F12). 
• In the Dialog window, activate the UABus protocol. 

 

 
 

• Go to Properties and select TCP/IP communication. 
 

 
 

• Type in the IP address or hostname, CAN address, and add a user authentication. 
Click OK. 

It is now possible to connect to the inverter by pressing the Connect button in the 
Configurator toolbar ( ) or press F11 to connect the inverter. 
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4.4 Connect to Inverter 
Online configuration 
The communication settings are made during the commissioning by scanning for a frequency 
inverter,  5.1.2  
 

Offline configuration 
If you intend to work in offline mode, the connection of the inverter can be done later,  
5.1.1  
 

Check and Edit the Communication Settings 
The communication settings can be edited and verified in the menu Connection>Configure 
communication…. In this menu, you can select the protocol type: 

− UABus: This protocol is used for Axia inverters 
− VABus: This protocol is used for ANG inverters 
− GDB: (not used) 

 

4.4.1 UABus (for connection to Axia inverter) 
In the UABus properties, you can select the communication type: 

− TCP/IP communication: This protocol is used for Ethernet connection. 
− Serial communication: This protocol is used for connection via USB/COM and Blue-

tooth/COM ports. 
 

• Go to the Connection menu. Select Configure communication…  (F12). 
• In the Dialog window, activate the UABus protocol. 
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4.4.1.1 Serial communication (for USB/COM or Bluetooth COM port connection) 
• Go to Properties and select Serial communication. 
• Select the Port. 

 

 
 

• Select the Port, timeout and CAN address and click OK. 
• Select the Connect button in the Configurator toolbar ( ) or press F11 to connect the 

inverter. 
• In the next dialog, select the required action (read/write/do nothing/enable auto re-

fresh mode). 
 

 
Do nothing: AxiaManager connects to the inverter without reading or 

writing objects to the project/inverter. 
Write all: Load project setting to the inverter. 
Read all: Load inverter setting to the project. 
Enable auto refresh mode:  6.2.9 Refresh functions 
 

If the communication has been established correctly, the Status bar displays CONNECTED. 
This concludes the connection to the PC. 
When connected, you can use the AxiaManager to access and parameterize objects  
(  5). 
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4.4.1.2 TCP/IP communication (for Ethernet connection) 
• Go to Properties and select TCP/IP communication. 

 

 
 

• Type in the IP address or hostname, CAN address, and add a user authentication. 
Click OK. 

• Select the Connect button in the Configurator toolbar ( ) or press F11 to connect the 
inverter. 

• In the next dialog, select the required action (read/write/do nothing/enable auto re-
fresh mode). 

 

 
Do nothing: AxiaManager connects to the inverter without reading or 

writing objects to the project/inverter. 
Write all: Load project setting to the inverter. 
Read all: Load inverter setting to the project. 
Enable auto refresh mode:  6.2.9 Refresh functions 
 

If the communication has been established correctly, the Status bar displays CONNECTED. 
This concludes the connection to the PC. 
When connected, you can use the AxiaManager to access and parameterize objects  
(  5). 

Alternatively, the TCP/IP communication can be set up with the TCP/IP Configurator (  4.5). 
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4.4.2 VABus (for connection to ANG inverter) 
• Go to the Connection menu. Select Configure communication…  (F12). 
• In the Dialog window, activate the VABus protocol. 

 

 
 

• Go to Properties. 
 

 
 

• Type in the IP address or hostname and add a user authentication. Click OK. 
• Select the Connect button in the Configurator toolbar ( ) or press F11 to connect the 

inverter. 
• In the next dialog, select the required action (read/write/do nothing/enable auto re-

fresh mode). 
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Do nothing: AxiaManager connects to the inverter without reading or 

writing objects to the project/inverter. 
Write all: Load project setting to the inverter. 
Read all: Load inverter setting to the project. 
Enable auto refresh mode:  6.2.9 Refresh functions 
 

If the communication has been established correctly, the Status bar displays CONNECTED. 
This concludes the connection to the PC. 
When connected, you can use the AxiaManager to access and parameterize objects  
(  5). 

 

4.5 TCP/IP Configurator 
The TCP/IP Configurator is a software tool for configuring IP settings for a TCP/IP connection. 
It can be started directly out of AxiaManager GUI. 
 

 
• Click on the TCP button or go to Tools>TCP/IP Configurator. 
A window will appear where you can select the Ethernet adapter via which 
the frequency inverter is connected. 

  

 
 • Select the Ethernet adapter and click on OK. 

 

Once the Ethernet adapter has been selected, the configuration program is ready to search 
for available frequency inverters. 
With the Timeout setting, you define how long the TCP/IP Configurator will wait for responses 
from the frequency inverter. 
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• In the Timeout entry field, enter the required time and click on Search. 
Upon completion of the search all frequency inverters found will be listed. 
• Click on the frequency inverter to be configured. 

 

 
 

The right part of the window shows information on the device and input fields for various 
settings. 

• Enter the device settings required for your application. In order to apply the settings 
to the device, click on Write IP settings. 

 

 

Before clicking on Write IP settings, make sure that you are connected with the 
right frequency inverter. To check this, click on the Wink button. The connected 
inverter’s LEDs (green and red) will flash for 10 seconds. 
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5 Basic Commissioning (Guided Workflow) 
AxiaManager GUI offers two commissioning methods: 

− Guided workflow: 
The guided workflow systematically guides you through the motor and application 
setup. The individual steps of the guided workflow are described in this chapter. 

− Advanced workflow: 
The advanced workflow provides a tabular overview of the most important para-
meters that have to be set. The advanced workflow is intended for experienced 
users. It is described in chapter 6. 

 

There are three different ways how you can start a project:  
− Create a new project by adding an inverter from catalog,  5.1 
− Scan a connected device and add it to the project,  5.1.2 
− Open an existing project,  8.2  

 

5.1 Add an Inverter 
• Create a new project by selecting menu File > New. 

 
In the next step you can add a frequency inverter. There are two ways how to do this: 

− Add an inverter from catalog: 
Use this method if you plan an offline setup, e. g. without a frequency inverter con-
nected to your system. 

− Scan connected inverters: 
If you use the Scan function, settings such as power rating, frame size and firmware 
version will be detected from automatically. Relevant object values will be set auto-
matically. 
This method requires an inverter already connected to your computer. To connect an 
inverter  4. 

Both methods are described in the following sections. 
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5.1.1 Add an Inverter from Catalog (Offline Configuration) 
This describes how to setup a frequency inverter from the catalog.  
You can use this method if you want to plan a setup without a frequency inverter connected 
to your system. 
 

 

• Click the Add from catalog icon to select your Axia device from the 
catalog. 

 

 
 

 • Select the Axia family. 
 • Fill the filters. The filters with red colors are mandatory and the one 

with green color is optional. 
• Insert voltage, power rating and frame size of your inverter. 
You will find this information on the inverters‘ type plate. 

 The selected inverter will be shown in the Preview section. 
 • Insert information of the connected modules, if applicable. 
 • Click Next to continue. 
 • Select the firmware version.  

You will find the version number in the Keypad display (System 
Information > Inverter Basics). 

 • Save your settings in the project. 
 • Continue with adding a motor (  5.2.1). 
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5.1.2 Scan for a Frequency Inverter (Online Configuration) 
This describes how to scan the communication ports for a frequency inverter already 
connected to your computer. To connect a frequency inverter,  4. 
You can use this method to find a frequency inverter already connected to your system. 
Settings such as power rating, frame size and firmware version will be read from the inverter 
and set automatically in the project. 
 

 

• Click the Scan icon to open the Connection interface dialog. 

 

Connection interface settings 
In the next step, select the connection interface where the inverter is connected to: 
 • Select USB/COM, if the inverter is connected via USB/COM or Blue-

tooth/COM port. 
 • Select TCP/IP, if the inverter is connected via Ethernet. 

 

USB/COM: 
 

 
 

 • Select USB/COM in the connection interface. 
• Select the COM port and edit the global prefilled settings if desired. 
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WiFi/Ethernet: 
 

 
 

• Select TCP/IP in the connection interface. 
• Select the adapter and edit the global prefilled settings if desired. 

 

Scanning for connected inverters 
 

When you click the Scan button you are prompted to disconnect the device if already 
connected (  5.7). 
 

 
 

 NOTICE 
 Device damage! 

Project settings may be written to the inverter when connecting. 
Inappropriate object values in the project may result in damages to the inverter 
and connected devices. 

• Disable or disconnect the inverter before scanning for connection. 
 

• Click the Scan button to search for inverters. 
The next window will list all frequency inverters connected to your system. 

 

 
 

By default, all inverters found are selected. 
• Deselect the inverter you do not want to add. Rename it, if needed, and click Add. 
All inverter settings, such as voltage, power rating, frame size and firmware version are 
added automatically. 
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• Select the Connect button in the Configurator toolbar ( ) or press F11 to connect the 
inverter. 

• In the next dialog, select the required action (read/write/do nothing/enable auto re-
fresh mode). 

 

 
Do nothing: AxiaManager connects to the inverter without reading or 

writing objects to the project/inverter. 
Write all: Load project setting to the inverter. 
Read all: Load inverter setting to the project. 
Enable auto refresh mode:  6.2.9 Refresh functions 
 

If the communication has been established correctly, the following will be displayed: 
− The Connection Status control in the Project window lights green or yellow. 
− The Status bar displays CONNECTED. 
− The Connect icon in the Configurator toolbar is active. 
− The connected devices are listed in the Connections status window. 

 

 • Save your settings in the project. 
 • Continue with adding a motor (  5.2.1). 

 

Check connection status 
 

 
 

If the Connection Status control in the Project window lights yellow, go to the Connection 
settings bar and change the password. 
If the exclamation mark next to the Status notification is yellow, click on it to jump to the 
Faults/Warnings register in the Drive status bar. This register lists current warnings and errors 
of the inverter connected (  5.5.1). 
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5.2 Plan the Setup 
Once you have added the inverter it will appear in the Planning window of the project. 
Alternatively, you can call up the Planning window by selecting the Tabs overview node in the 
Tree window. 

 
 

If the Planning Tabs is hidden in the Planning window click on this button  to show. 
 

 

 
The green checkbox indicates that the settings of this component are 
complete and correct. 

 
The exclamation mark indicates the next component that can be added. 

 
Indicates that there is a mismatch between the selected component in the 
planning sections and the related object values in the advanced view. 

 
You can add a component by clicking the + button below the corresponding 
icon. 

 
You can change the values by clicking the Write button below the 
corresponding icon. 

 
You can change values by clicking the Edit button in the component detailed 
view. 

 
You can delete a component by clicking the Delete button below the 
corresponding icon. 

 
You can delete a component by clicking the Delete button in the component 
detailed view. 

 

All settings can be made in a single dataset or in All datasets at the same time. 

 

Select the global dataset (All or 1–4) in this options menu. 
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5.2.1 Add a Motor 
 NOTICE 

 Incorrect parameterization 
The rated data of the motor must be entered according to the specifications 
on the rating plate for the motor connection type used (star or delta 
connection). 
If the data entered deviate from the rating plate, the parameters will not be 
identified correctly. 

• Parameterize the rated data according to the rating plate of the mo-
tor for the wiring of the motor winding. Consider the increased rated 
current of the connected three-phase motor. 

 

In the next step you can add a motor. There are two ways how to do this: 
− Adding a Bonfiglioli motor from catalog: 

Select a motor from the catalog of use the filter function to select a motor type and 
fill the filters to select the motor. 

− Adding a third-party motor: 
If you want to use a motor that is not listed in the catalog or a third-party motor, in-
sert the required motor data. You will find this information on the motor type plate or 
the technical data sheet. 

Both methods are described in the following sections. 
5.2.1.1 Adding a Bonfiglioli Motor from Catalog 
If you use a Bonfiglioli motor in your configuration you can search the motor catalog by series 
or using the filter function to select a motor type (asynchronous, synchronous, SRM). 
 

 
• Add a new motor by clicking the + button below the motor icon. 

 

 
 

 • Select the Bonfiglioli motor family or filter the appropriate motor type. 
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 • Select Filters:  

Insert the required motor data. The filters with red colors are manda-
tory.  
You will find this information on the motor type plate or the technical 
data sheet. 
The selected motor will be shown in the Preview section. 

 • Select the Feedback system of the motor, if applicable as well as the 
Feedback terminal at the Axia inverter. 

• Select the Temperature sensor. 
• Submit the data and check the selected data. 

 
 If you have changed any values you need to confirm to proceed. New values 

will be written to the project.  
• Tick the parameters you want to write to the project. 
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Color 
coding: 

The values are marked in different colors depending on its status: 
Black: Value corresponds with the default value. 
Blue: Value corresponds with the inverter value. i.e.: Value has been written 
to the inverter but is different from the default value. 
Red: Current value in the project has not been written in the inverter. Values 
deviate between project and the inverter. 
Green: New value has been taken over during the setup. 

• Confirm to continue. 
New values will be written to the project. 

 • Save your settings in the project. 
 • Continue with adding a gearbox (  5.2.2). 

 

5.2.1.2 Adding a Third-Party Motor 
If you want to use a third-party motor—or a Bonfiglioli motor, that is not listed in the catalog—
insert the required motor data. You will find this information on the motor type plate or the 
technical data sheet. 
 

 
• Add a new motor by clicking the + button below the motor icon. 

Add a third-
party motor 

• Click on the button text Add a third-party motor . 
• Insert the required Motor data. 

You will find this information on the motor type plate or the tech-
nical data sheet. 

• Select the Feedback system of the motor, if applicable, as well as the 
Feedback terminal at the Axia inverter. 

• Select the temperature sensor. 
• Submit the data and check the selected motor data. 

 
 If you have changed any values you need to confirm to proceed. New 

values will be written to the project.  
• Tick the parameters you want to write to the project. 
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Color 
coding: 
 

The values are marked in different colors depending on its status: 
Black: Value corresponds with the default value. 
Blue: Value corresponds with the inverter value. i.e.: Value has been 
written to the inverter but is different from the default value. 
Red: Current value in the project has not been written in the inverter. 
Values deviate between project and the inverter. 
Green: New value has been taken over during the setup. 

• Confirm to continue. 
 • Save your settings in the project. 

 • Continue with adding a gearbox (  5.2.2). 
 

5.2.2 Add a Gearbox 

 
• Add a new gearbox by clicking the + button below the gearbox 

icon. 
You can select a new gearbox from the Bonfiglioli catalog or add a third-
party gearbox. 

 

• If you use the catalog, select the gearbox series … 

  

 

… or filter the appropriate gearbox type. 

 • Insert the required frame size and gear ratio. 
• Submit the data and confirm. 

 

Add a third-
party 
gearbox 

If you want to add a third-party gearbox, click on the button text Add a third-
party gearbox. 

• Insert the Frame size and the Gear ratio. 
You will find this information on the technical data sheet of the gearbox. 
• Submit the data and check the selected Gearbox data. 

 
 • Tick the parameters you want to write to the project. 

 • Save your settings in the project. 
 • Continue with adding an application encoder, if applicable (  

5.2.3). 
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5.2.3 Add an Application Encoder 
The feedback system is not detected automatically and must be added manually, if applicable: 
 

 
• Select a new application encoder by clicking the + button below the 

application encoder icon. 
 • Select the slot where your encoder is connected to (X210, X412 or 

X432) and select the corresponding data of your feedback system. 
 

 

HTL is available in slot X210. 
All other encoder systems (TTL1, SinCos, Hiperface, EnDat1, EnDat2, SSI, 
Hiperface DSL) are available in slot X412 or X432, depending on the type of 
Encoder module you are using. 

 

 • Edit further settings such as Tracks evaluation, Supply voltage, Sup-
ply mode etc. 

 • Submit the data and confirm. 

 • Save your settings in the project. 
 

5.2.4 Add a Movement Application 

 
• Select a new application encoder by clicking the + button below the 

movement application icon. 
 • Select the Movement type: Linear or Rotary. 
 • Edit further setting such as Track roller diameter, accuracy etc. 
 • Submit the data and confirm. 

 • Save your settings in the project. 
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5.2.5 Complete the Planning Activities 
 

 
 

 
The green checkbox indicates that the settings of this component are 
complete and correct. 

 
The exclamation mark indicates the next component that can be added. 

 
Indicates that there is a mismatch between the selected component in the 
planning sections and the related object values in the advanced view. 

 
You can add a component by clicking the + button below the corresponding 
icon. 

 
You can change the values by clicking the Write button below the 
corresponding icon. 

 
You can change values by clicking the Edit button in the component details 
view. 

 
You can delete a component by clicking the Delete button below the 
corresponding icon. 

 
You can delete a component by clicking the Delete button in the component 
detail’s view. 

 

If you want to call up the Planning window at a later stage select the Tabs overview node in 
the Tree window. 
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5.3 Configure the Motor 
The Configuration tab displays all objects relevant for the inverter control. It is possible to 
setup the objects that allow to perform a motor tuning. 
The Configuration tab includes the sub tabs Controls, Motion Control and Add-on functions. 
If the Configuration tab is hidden click on this button  to show. 
 

General handling options in the Configuration tabs: 
This paragraph gives an overview over the operating options in this tab. The screenshots are 
just examples and are used to display the handling options (the Motion control tab is described 
here: 5.3.2). 
Depending on the selected mode a set of register tabs is available at the top of the Project 
window where further settings can be made. 
 

 
The selection field of each parameter displays the selected values. If you move the cursor over 
the selection field all objects information will pop up: 
 

 
 

Clicking the selection field opens a drop-down menu displaying the possible settings: 
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The desired value for each parameter is entered in the white entry fields of the respective 
parameter. Click on the entry field to enter the desired value: 

 
 

If the value is numerical (e.g. rotations per minute, [rpm]), the value range is limited by the 
minimum and maximum value possible for this parameter. The value range can be displayed 
in the pop-up menu which is visible if you move the cursor over the entry field: 

 
If a parameter allows a selection of values, the selection field opens a drop-down menu 
displaying the possible settings: 

 
 

• Press the Submit button to enter the value. 

 
 

• After finishing the motor tuning, save your settings in the project. 
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5.3.1 Controls tab 
 NOTICE 

 Drive damage 
The control method of the motor depends on the set motor type 0x2001 
Motor Type and the motor control 0x2080 Motor Control. The motor type 
setting must correspond to the motor type used, otherwise the motor may be 
damaged. 

• Make sure to enter the motor/machine data according to the rating 
plate of the motor. 

 

The Controls tab displays all motor control objects needed for the motor tuning: The current 
motor configuration, the controlling method, the reference frequency source and the tuning 
mode. Here, you can setup the objects that allow to perform a motor tuning and start the 
motor tuning. 
These are the sequences to start a motor tuning: 

• Click on the button Start auto setup to start the motor tuning. 
• In case a dialog box pops up, follow and confirm the information. 
• The status to the left of the button, displays the status of motor tuning while it is on-

going, when it's completed or when it's stopped  
• Hovering the status gives more information through a tooltip. 

 

 
 

Depending on the selected Motor Control Mode, a set of register tabs is available at the top 
of the main frame, where further parameters can be edited. 

• Click through the register tabs to display and edit all relevant parameters. 
 

  



  
 

 

04/24 AxiaManager GUI 43 
 

5.3.2 Motion Control tab 
In the Motion control tab, it is possible to select the Mode of operation. 
 

 
 

Depending on the selected Mode of Operation I/O, a set of register tabs can be opened at the 
top of the main frame. This tab allows editing further parameters.  

• Click through the register tabs to display and edit all relevant parameters. 
 

5.3.3 Add on functions tab 
In the Add on functions tab, further parameters regarding the motor tuning can be made. 
Available register tabs are: Brake chopper, motor chopper, axis positioning and intelligent 
currents limits. 

  
Depending on the selected register tab, further parameters can be edited. 

• Click through the register tabs to display and edit all relevant parameters. 
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5.4 Structure the I/O Settings 
The I/O Settings tab gives an overview of the digital and analog inputs/outputs and their 
assigned functions.  
It also displays all disabled hardware terminals and allows to assign functions to every single 
input/output. 
If the I/O Settings tab is hidden click on this button  to show. 
 

 
 

Active I/Os are indicated by a green background. 
 

 or 

 or 
 

• To assign a function to an input or output click on the corresponding 
button. 

The following dialog opens: 

 
 • Select the function for this input/output from the drop-down list. 

 
• Click “Submit” to confirm the selection. 
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5.5 Monitoring Functions 
The Monitoring tab displays actual values of operating data deriving from inverters, motors 
and encoders. Some of these values change continuously and are read from the operating 
data memory. This also includes reference and status values, errors and warnings. 

5.5.1 Monitoring: Drive Status 
The Monitoring > Drive Status tab keeps you informed about the actual status of the inverter. 
This tab is grouped in the following register tabs: Faults/warnings, Inputs/outputs, Status 
word, Condition monitor and Functional safety. 
If the Monitoring tab is hidden click on this button  to show. 
 

Faults/Warnings 
This register lists current warnings and errors code and description if present. 

 

 • Click “Acknowledge faults” to reset the faults in the list. If a fault is 
present, hovering the fault code gives information about remedy or 
people to contact. 

 

Inputs/Outputs 
The Inputs/Outputs register displays the state of the digital and analog connections and their 
assigned functions. 

 
 

 Terminal is disabled. 

 Input/output is not active. 

 Input/output is not active. 
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Status word 
The Status word register displays the bit status and associated states. Hovering each state 
gives more information about the bit index and the bit status. 
 

 
 

 Bit is active. 

 Bit is not active. 
 

Condition monitor 
The condition monitor displays a set of relevant actual values. 
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Functional safety 
The functional safety displays the status of safety functions based on the integrated Axia safety 
module. It allows also to open the AxiaManager Safety tool. 
 

 
 

 • Click this button to open the AxiaManager Safety application. 
 

5.5.2 Monitoring: Fault History 
The Fault history tab lists faults codes and environment in the protocol stored inside the 
inverter. The faults are listed in a chronological order. 
 

 
 

 
Update faults in the fault history. 

 
Delete all faults from the fault history. 

 Export the fault history into an MS Excel file. 

 Search fault by code. 
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5.5.3 Monitoring: Data Visualization 
This tab allows the monitoring of selected actual values by three different widgets: Line (Single 
axis) view, Text view and Gauge view. 
 

 
 Widget type: Line Widget type: Gauge 

 

• Press Add to create a new widget. 
The Add widget dialog pops up. 

 
 

• Select the object you want to visualize by directly entering the object number and 
subindex, if applicable. 

• Select the Widget type: Line (Single axis), Text or Gauge. 
• Press Add to visualize the data. 
The Add widget dialog closes. 
• Press Save in the Data visualization tab to save the widget inside the project. 
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5.6 User Management 
The User Management tab displays a list of users with roles and permissions. It is possible to 
add new users, change roles, change passwords and delete users. Up to ten individual users 
can be administrated. 
If the User Management tab is hidden click on this button  to show. 
 

 

The User Management  is accessible only to the admin user. 
The User Management tab requires an active connection. 

 

 
 

 
• Add a new user to the user list.  

 • Insert a username and a password. 
 The new user appears in the users list. 
 • Assign a role (access level) and select permissions. 

 

The roles and permissions are freely definable per user. The login to the inverter is possible 
only by a created user. 

Username Role Permissions Password 
Admin Expert Full access, 

User management 
“admin” (changeable) 

Fieldbus Variable Fieldbus access limits variable 
Keypad Variable Keypad access limits variable 
Service (hidden 
user) 

Expert Full access Inverter serial number dependent 

 

Roles 
The following roles are assignable: 

− Basic 
− Advanced 
− Professional 
− Expert 

 

The Admin user has full access and can assign roles and permissions. 
Expert role users have Write access to all objects. Only Expert role users are capable to save 
and download the full parameterization, including internal objects set during motor auto 
tuning. 
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Objects located on Expert access level are not visible in AxiaManager GUI but can be made 
visible by entering a password. Objects located on Expert level are typically ones that do not 
need to be touched by any user. 
Expert Role of a user does not imply that he can see objects on Expert level (  9.6). 
Users with other roles (Basic, Advanced, Professional) are capable to read objects on 
higher access level but cannot modify them (  9.6). 
 

Permissions 
The following permissions are individually assignable to each user: 

− Reset inverter 
− Set default values 
− Use oscilloscope function 
− Update firmware 
− Create certificate 
− Delete fault protocol 
− Delete event log 
− Read event log 
− Use PLC function 
− Access safety setting 
− Use IoT 

 

5.7 Connection Settings 
This tab displays the communication settings for the connection with the inverter. It allows to 
set user information and reset passwords. 
If the Connection settings tab is hidden click on this button  to show. 
 

 
 

User credentials 
Username 
Password 

• When changing the username, enter name and password, if 
needed. 

The passwords are administrated in the User management tab by the 
admin user. The admin user can also reset the password in his window. 

 
• Press the Save button in the upper right corner to save the 

configuration. 
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If you log in as Admin, take care not to press the Change button during this 
procedure. 
If you have accidently changed your Admin password and need a reset you 
have to demand a new token from the manufacturer (see next paragraph: 
“Reset password”). 

 

Connection type 
Displays the actually used connection type. It can be selected here: 

− TCP/IP for Ethernet connection. 
− Serial for connection via USB/COM or Bluetooth COM port. 

When you click the Scan button you are prompted to disconnect the device first. 

 
• Tick the Disable connection check box. 
• Click the Scan button to search for inverters,  5.1.2  

 

Communication settings 
Displays the actual communication settings. It can be selected here: Connection>Configure 
communication… F12. 
 

5.7.1 Reset Password 
When you are in logged in as Admin user you can reset your password to factory state. 
Reset your 
password? 

This link only appears when logged is as Admin user. 

 

 
• Press Get token to send an e-mail to Bonfiglioli demanding a new 

token. The e-mail contains a device specific key. 
 You will receive an e-mail with a new key. 

 
• Enter the received key and press Submit. 

 
• Press the Change button to confirm the password change. 
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6 Commissioning for Advanced Users 
This chapter describes an alternative to the guided workflow in chapter 5. The commissioning 
is made by selecting the objects directly and editing their values. This workflow is intended for 
experienced users. 
The advanced workflow provides a tabular overview of the most important objects that have 
to be set. The motor data are entered manually. The auto-tuning can be started directly via a 
drop-down box. 
 

 NOTICE 
 Incorrect parameterization 

The rated data of the motor must be entered according to the specifications on 
the rating plate for the motor connection type used (star or delta connection). 
If the data entered deviate from the rating plate, the parameters will not be 
identified correctly.  

• Parameterize the rated data according to the rating plate of the motor 
for the wiring of the motor winding. Consider the increased rated cur-
rent of the connected three-phase motor. 

 

 
 

1 Menu bar 2 Toolbars 
3 Parameters grid 4 Tree window 

 

Chapter 6.1 gives an overview of the Tree window (4) elements and their functions. 
Chapter 6.2 gives an overview of Parameters grid elements and their functions. 
All functions in the menu bar are explained in chapter 9.6 .The toolbars (2) contain icons which 
work as shortcuts for the menu’s commands (  9.9). 
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6.1 Tree Window 
The Tree window (4) is used to navigate project components, parameters and to add/remove 
catalog components to a project. 
 

 
 

Show page/grid in the main frame 
Left click on the node to show the related page/grid in the main frame. 
 

Add new device to a project 
To add a new device to a project right-click on the root node then click on [Add] in the popup 
menu. Available catalog devices will be shown in the Device catalog window. Select desired 
device to add. The device will be added to the project as child of the root node. 
 

Rename device node caption 
Select device node then press F2. Write desired caption to identify Device. 
 

Remove device from the project 
Right click on the device node. Select [Remove] from the popup menu. 
 

Change device type and version 
Right click on the device node. Select [Change] from the popup menu. 
 

Add new application to a project 
To add a new device to a project right click on the Application node then click on [Add] in the 
popup menu. Available catalog applications will be shown in a window. Select desired 
application to add. Device will be added to the project as child of the Application node. 
 

Remove associated application from device 
Right click on the associated application item node to remove. Select [Remove] from the popup 
menu. 
 

Download application into target 
Right click on the associated application item node. Select [PLC download] from the popup 
menu. 
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6.1.1 Project tab 
The Project root node in the Tree window is used to navigate project components, parameters 
and to add/remove catalog components to a project. 
 

 
 

 

In the Project root node in the tree window you can add inverters and recipes to the inverter. 

 
 

• Right-click on the node and [Add] a new inverter. 
The Device catalog is opened where a device can be selected. 

Or: 
• Right-click on the node and [Paste] an inverter from the buffer memory. 
To copy an inverter to the buffer memory,  6.1.3. 

Alternatively, it is possible to select an inverter from the Catalog window and drag-and-drop it 
into the project root node. 
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6.1.2 Tabs overview 
The Tabs overview node in the Tree window lets you easily navigate among the several 
inverters in the project. It is also possible to add news inverters. 
The Tabs overview node is an alternative to the navigation through the Tree window and gives 
access to the guided workflow explained in chapter 5. If you want to use the advanced 
workflow instead of navigating the nodes in the Tree window to edit components and 
parameters in your setup. 
 

 
 

 

• Left click on the Tabs overview node in the Tree window to show the main frame and 
its corresponding tabs. 

If the Planning Tab is hidden in the main frame click on this button  to show. 
In the Tabs overview, for each inverter in the project you can: 

− Plan the setup,  5.2 
− Start the motor tuning,  5.3 
− Configure the I/O settings,  5.4 
− Access the Monitoring functions,  5.5 
− Access the User Management,  5.6 
− Access the Connection settings   5.7 

 

6.1.3 Inverter node 
All present inverters in the project appear as Inverter nodes in the Tree window. 
 

 
 

Disable: When you scan for inverters you are prompted to disconnect the device, if 
already connected to AxiaManager. 

• Right-click on the inverter node and select [Disable]. 
Change: The Device catalog is opened where a you can select a device. 
Remove: Deletes the inverter from the project. 
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Copy: If you want to add a further inverter with the same settings to your project 
select [Copy] and [Paste] the inverter to the project by right-clicking the project 
root node (  6.1.1): 

 

 
 

6.1.4 All Objects node 
The All objects node in the Tree window contains all available parameters arranged in the 
subdirectories “System Information”, “Parameters” and “Status”.  
 

 

The number of visible and thus, editable parameters, depends on the Menu 
Access level. The lower the access level the less parameters are visible. To 
change the access level  9.6. 

 

  
 

In the subdirectory System Information contains information about the inverter and the 
integrated option modules. Properties such as hardware part numbers, software versions, 
rated current and voltage are shown. The objects in this node are read out from the inverter. 
The subdirectory Parameters contains all objects necessary to configure the inverter. 
Installation data, I/O and communication settings, motor and encoder data can be edited. The 
objects in this node can be written to the inverter. 
The subdirectory Status displays operating data of inverters, motors and encoders, actual 
values such as long-term and peak current and power, temperatures and positions. Some of 
these values change continuously and are read from the operating data memory. This also 
includes reference and status values, errors and warnings. 
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6.1.5 Objects Relevant to Commissioning 
The objects listed below refer to a basic setup via AxiaManager GUI: 

• Go to: Parameters/Installation/Communication/Ethernet: 
• Insert IP address (object 0x3903/1) 
• Insert subnetmask (object 0x3903/2) 
• Activate IP settings by setting value to 1 (object 0x3903/10). 
• Reboot device. 

 

• Go to node: Parameters/Installation/Motor/Rated Parameters. 
• Insert the following motor data: 
− Motor Type: (ASM, SynRM, PMSM, Grid, object 0x2001) 
− Rated Voltage (object 0x2002) 
− Rated Current (object 0x2003) 
− Rated Speed (in rounds per minute [rpm], object 0x2004) 
− No. of Pole Pairs (object 0x2005) 
− Rated Cosinus Phi (object 0x2006) 
− Rated Frequency (object 0x2007) 
− Rated Mech. Power (object 0x2008) 
− Rated Torque (object 0x2009) 

 

• Go to node: Parameters/Installation/Encoder via X210: 
• Set HTL encoder data (irrelevant for sensorless control).  
If closed-loop control for FOC or motor feedback information are required, an HTL encoder 
signal (A/B/Z-Track) can be evaluated by Basic I/O (X210.3-5). 
− Encoder Type (0x3840/1) 
− Speed Filter Constant (0x3840/10) 
− Change Sense of Rotation (0x3840/11) 
− Division Marks (0x3840/20) 
− Z-Track Window (0x3840/21) 

 

• Go to node: Parameters/Installation/Motor/Control: 
• Set motor control data: 
Choose V/f-scalar control for simple ASM-applications. For higher demands on speed or 
torque accuracy select Field orientated control (FOC) applicable to all types of motors.  
In addition, the HTL encoder signal can be integrated into the speed or position control. 
• Motor Control (0x2080) 
• Actual Speed Source (0x2081) 
• Actual Position Source (0x2082) 

 

• Go to node: Parameters/Controls and Controllers/Controls/Mode: 
• Select control method: 
Choose IO’s for controlling the inverter via I/O contacts. The mode of operation can be 
assigned as the Manufacture Velocity or Torque Mode. 
• Control Mode (0x2200) 
• Mode of Operation IO’s (0x2201) 
• Data Set Change-Over Mode (0x2103/10) 
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6.2 Parameters Grid 
When an object in the Tree window is selected the main frame displays the Parameters 
grid (3). This grid lists all parameters related to the selected object. In the Parameters grid 
you can select parameters and set the corresponding values. 

• Click on an object node in the Tree window to list all corresponding information for 
this parameter set. 

 

 
 

Color coding 
The values in the parameters grid are marked in different colors depending on its status: 
Black: Value corresponds with the default value. 
Blue: Value corresponds with the inverter value. i.e.: Value has been written to the 

inverter but is different from the default value. 
Red: Current value in the project has not been written in the inverter. Values deviate 

between project and the inverter. 
 

In the Parameters grid there is a variety of functions available which facilitates the work with 
objects: 
 

Select rows 
If you want to select a single row in the object list, you can press Left-click. 
If you want to add another row to the selection, you can press Ctrl + left click or right-
click. 
to select a set of rows, you can press Shift + left-click. 
If you want to select all the rows in the grid go to menu Parameters>Select all or press Ctrl+A. 
 

Resize columns 
It is possible to resize a column left-clicking on the right margin of the header of the column 
to resize and moving the mouse (with the button pressed) on the left or on the right to reduce 
or to enlarge the column. 
 

Manage columns 
You can show or hide single columns in the parameters grid. Right-click on the column header 
and select Hide column or Manage columns… to open the following dialog:  
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Select None, All or click on the column name to select or deselect a column.  
By clicking on the header of the Object column, the entire list can be sorted up or down. 

 
 

If you want to add a parameter grid to a recipe, you can right-click the parameter and select 
[Add to recipe…] to select all parameters. To select all parameters in the parameter grid to add 
to a recipe, you can press Ctrl+A or go to Parameters>Select all to select all parameters. 
 

Search Parameters 
Press Ctrl+F  or select Parameters>Search parameters… if you want to search for parameters 
by text. As an alternative, you can press  above the column header. 
 

 
 

Type in the object name and select search criteria. The results are listed in the right window 
where you can select the required object. Press OK or double-click on the required object to 
jump to the parameter in the object group node in the Tree window. 
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Note that the search applies only in the selected object group in the Tree window.  
• To search all parameters preselect the “All objects” node in the Tree 

window first and then start the search. 
 

 
Press this button to open the help file. It contains all objects’ properties and 
detailed description regarding the properties, structure and setting options. 

 

Compare parameters 
Parameters>Compare parameters… opens the Compare parameters dialog which offers a variety 
of comparison options. 
This function allows the comparison of objects between two projects. It is also possible to 
update object values and to open the objects menu. 
 

 
 

This window allows to set several comparison options and select devices for a comparison. 
The result appears in a list where you can view differences and select single objects for further 
actions: 

• Press Select all to mark all objects in the result. 
• Press Update selected to write the values of the selected objects into the project. 
• Press Open par menu to jump to the selected parameter in the object group node in 

the Tree window. 
• Press Close to abandon the dialog without any changes. 

 

 

With the Open parameter menu you can jump to the parameter in the project to 
compare the values in the recipe against the one in the project. 

• Right-click on the object in the parameters grid and select [Open param-
eter menu]. 
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Show hidden parameters 
• Go to Parameters>Show hidden parameters  to show or hide parameters. 

 

 

The number of visible and thus, editable parameters, depends on the Menu 
Access level. The lower the access level the less parameters are visible. To 
change the access level  9.6. 

 

6.2.1 Edit Values 
Editing values causes the value to be modified in the grid but not in the connected device until 
the parameter writing takes place (  9.8.3). Values are aligned with device values when 
successful Read/Write operations are done. In this case the value of the parameter color is 
black. 
When a value is different from the device value (because of editing or because it has not been 
read yet) is shown in red color. It is shown in red until a write of the parameter on the device 
is successfully done or the parameter value is restored reading its value from the device. The 
value shown in the grid will be updated. 
If the value in the grid is different from the default value, the default value is shown in blue 
instead of black. 
 

 
 

Values and User notes can be edited by entering the cell. 
• Press Enter or Tab to confirm and jump to the next value field in the row. 
• Press Arrow down to confirm and jump to the value field in the next row. 

 

 

Entry fields to decimal separators can be entered as point or comma. Do not 
enter a thousand separator. 

 

 

User notes are only stored in the project and are not written to the inverter. 

 

 
 

If a parameter is associated to an enum type, a combo box to choose new parameter from, is 
shown. 
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6.2.2 Set Default Values 
 

 
 

• Enter the new value in the Value column. 
• Right-click in the Value field and select [Set to default value] from the context 

menu. 
The value is taken over to Default column. 
• Save your settings in the project. 

 

6.2.3 Restore Default Values 
 • Click this icon or go to Connection>Restore default values to reset the objects 

actually displayed in the parameters grid to default. 
 • Confirm selection and tick the objects you want to restore in the Restore filter 

dialog. 
 

 
 

The inverter starts a reboot. When finished, you are requested to read all values from the 
inverter. 
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6.2.4 Read Parameters from the Inverter 
If the inverter is connected to the PC its configuration can be downloaded into the project. It 
is also possible to read single object values from the inverter on demand. 
General procedure 
To read an object from the inverter follow these steps: 

• Select the object in the parameter grid. 
The object will be marked in yellow. 
• Click on the Read button (“R”) in the Configurator toolbar. 
The parameter is read from the inverter. If the inverter value corresponds with the value 
in the project, it is shown in blue, if it deviates from the default value and black, if it 
corresponds with the default value. 

 

AxiaManager offers several read functions depending on the current task: 
 Read parameter 
 Click on this button to read the objects actually displayed in the parameters grid. 

If one or more objects are selected only these are read into the project. 
 Read selected 
 Go to menu Parameters>Read selected [Ctrl+R]: Values of objects selected in the 

parameters grid are read into the project. 
 Read all 

 Click on this button (or go to menu Parameters>Read all [Ctrl+Shift+R]) to read all 
objects into the project.  
Confirm to read all parameters. 

 
 

6.2.5 Write Parameters to the Inverter 
When the configuration is finished a configuration file can be transferred (uploaded) to the 
inverter. It is also possible to write single object values to the inverter at any time, provided 
that the inverter is connected to the PC. 
General procedure 
To write objects to the inverter follow these steps: 

• Select an object in the parameter grid. 
The object will be marked in yellow. 
• Adjust the value, if necessary. 
• Click on the Write button (“W”) in the Configurator toolbar. 
The parameter is written to the inverter. If the inverter value corresponds with the value 
in the project, it is shown in blue, if it deviates from the default value and black if it 
corresponds with the default value. 
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AxiaManager offers several write functions depending on the current task: 
 Write parameter 

 Click on this button to write the objects actually displayed in the parameters grid. If 
one or more objects are selected only these are written. 
Only objects that are available on this access level will be transferred. If necessary, 
adjust the menu access level in the menu File>Change menu access level…. This is only 
required for advanced settings. For authorized personnel only! 

 Write all modified 
 Click on this button to write only modified values to the inverter. 

 Write all parameters 
 Click on this button (or go to menu Parameters>Write all [Ctrl+Shift+W] to write to 

the inverter the object values in the project. 
Confirm to write all parameters. 

 
 Write selected parameter 
 Go to menu Parameters>Write selected [Ctrl+W] to write the values of objects selected 

in the parameters grid. 
 Write all modified 
 Go to menu Parameters>Write all modified to write only values of modified objects. 
 Write default values 
 Go to menu Parameters>Write default values Default values are written into the 

inverter. 
 Export to text file 
 Go to menu Parameters>Export to text file… to export objects as text. 

Only those objects shown in the actual parameter grid are exported. 
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6.2.6 Working with Data sets 
A data set is an array of same data type. There are objects which can be populated by val-
ues once (shown by one Value column) as well as objects which can be assigned four differ-
ent values using data sets 1…4 (shown by columns Value 1, Value 2, Value 3, Value 4). 
 

 
 

This function allows for storing parameter settings in of one of four (or all four) data sets. 
Each data set can be recalled by a data set change-over. 
 

Transfer value 1 to all data sets 
 

 
 

• Enter the new value in the Value 1 column. 
• Right-click in the Value 1 field and select [Set value to all others] from the context 

menu. 
The value is taken over to data sets 2 to 4. 
• Save your settings in the project. 
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6.2.7 Reboot Device 
 

 Click this icon in the Configurator toolbar (or go to Connection>Device reboot) to reboot 
the inverter. 

 Confirm if you want to physically reboot and read all values from the inverter. 
 

 
 

 
 

6.2.8 Acknowledge faults 
 

 Click this icon in the Configurator toolbar (or go to Connection>Acknowledge faults) to 
reset the faults. 

 Confirm to reset the error state. 
 

 
 

When finished, you are requested to read all values from the inverter. 
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6.2.9 Refresh functions 
Refresh page 
 

 • Click this icon in the Configurator toolbar (or go to Parameters>Refresh page to 
reload in the project the values of actually displayed objects. 

 

Toggle Auto Refresh mode 
 

 • Click this icon in the Configurator toolbar (or go to Parameters>Auto refresh 
mode) to activate the auto refresh mode.  

If activated, values are automatically written to the inverter as soon as values have 
been edited. 

 

 

Note that if the Compare function is used the Auto refresh mode is deactivated! 

 

After the activation of the auto refresh mode, the object values from the current project, if 
modified previously without a write operation, are overwritten by the object values stored in 
the inverter, and hence will be lost. 
 

Refresh interval 
 

 Go to Options>Refresh interval… to open the Refresh interval dialog. In this 
window you can select the interval for the Toggle Auto Refresh mode. This 
setting is also valid for the Monitor and the Graph function. 
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7 Working with Recipes 
Recipes consist of a set of objects that you can create to define specific values and save them 
as a preset. 
Drag-and-drop parameters into the recipe, modify values and export them as separate files. 
Then load the recipe in another project and write the values into the project in one go. 
Use recipes for applications that you need more often and reuse them over and over in 
different projects. You can also select values of one single object and write it into your project. 
This way you can create typical value settings very fast. 
Recipes appear as nodes in the Tree window and are managed in the Recipes menu. 
 

7.1 Create a New Recipe 
• To add a new recipe to the project, click menu Recipes>Add recipe.  
This adds a “New Recipe” node below the Recipes root node.  
• Alternatively, right-click on the Recipes root node in the Tree window and select [Add 

recipe]. 
• Double-click on “New Recipe” to rename the new recipe. 
• Save the recipe by selecting Recipes>Export recipe. 

 

7.2 Add Objects to the Recipe 
Once you have created a recipe you can start to add objects (including their values) from your 
project. 

• To add an object to a recipe select the object in the parameter grid and drag-and-
drop it into the recipe node. 

• Alternatively, you can right-click on the object and select [Add to recipe …]. If there is 
more than one recipe in your project the Select recipe dialog pops up. 

 
• Select the recipe in the Select recipe dialog and confirm. 
• If the object is a multi-dimensional parameter, specify the sub-index to add to the 

recipe. 
The object is now part of the recipe. 

 

 

Note that the objects added in the recipe include the values of the projects. 
Values can be edited in the recipe and written back to the project, if desired. 

 

To change values in the recipe  7.3. 
 

7.2.1 Select All Objects 
If you want to select all parameters in the parameter grid to add to the recipe, you can press 
Ctrl+A or go to Parameters>Select all to select all parameters. 
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7.3 Edit Values in the Recipe 
Objects you have added to the recipe include the values set in the projects. It is possible to 
use different values in the recipe and save them in the export. Recipe values can be written 
back into a project. 
To save a recipe  7.6. 
To write values from a recipe into the project  7.4. 

• To change an object value in the recipe select the object in the recipe grid and 
change the value in the “Value” column. 

• Right-click on the object in the recipe grid and select [Set selected recipe values]. 
 

 

With the “Open parameter menu” command in the context menu you can jump 
to the parameter in the project to compare the values in the recipe against the 
one in the project. 

• Right-click on the object in the recipe grid and select [Open parameter 
menu]. 

 

• Save the values in the recipe by selecting Recipes>Export recipe. 
 

7.4 Write Recipe Values to the Project 
The main purpose of recipes is to load preset objects and values into a project. There are two 
ways a achieve this. 

− To gain maximum benefit of recipes use the [Write ALL recipe values] command. 
− If you want to load single object values into your project use the “Write selected 

recipe value” command. 
• Right-click on a single object in the recipe grid and select [Write selected recipe value]. 
Or: 
• Right-click on the Recipe node in the Tree window and select [Write ALL recipe values]. 
Recipe value(s) are overwritten to the project. 

Alternatively, you can go to the menu bar and select Recipes>Write selected recipe values or 
Recipes>Write ALL recipe values. 
 

7.5 Delete Single Objects from a Recipe 
• To delete a parameter from a recipe right-click on the object and select [Delete se-

lected values]. 
• Save the recipe by selecting Recipes>Export recipe. 
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7.6 Export a Recipe 
If you want to use your recipes in other projects you need to save them as a .RCP file to your 
file directory. 

• To export a recipe, click Recipes>Export recipe. 
• You are required to enter the recipe name in the Name text area. 
• Alternatively, right-click on the Recipes node in the Tree window and select [Export 

recipe]. 
 

 

Note: Each time you make any changes to your recipe, remember to export the 
recipe to save changes. 

 

7.7 Add a Recipe to the Project 
Use the Import recipe menu if you want to use one of your previously exported recipes in your 
actual project. 

• To add a recipe to the actual project, click Recipes>Import recipe.  
• This causes a dialog box to appear, which lets you import an existing recipe file (.RCP 

file).  
The recipe is added as a child node below the Recipes node in the Tree window. 
• Alternatively, right click on the Recipes root node in the Tree window and select Im-

port recipe. 
 

7.8 Delete a Recipe from the Project 
• To delete a recipe from the project, click Recipes>Delete recipe and confirm in the 

popup menu. 
• Alternatively, right click on the recipe node you want to delete in the Tree window, 

select [Delete recipe] in the popup menu and confirm. 
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8 Managing Projects 
This chapter focuses on how to handle AxiaManager GUI projects. An AxiaManager project file 
(file extension .bfe) includes all components’ information, parameter settings and layout 
preferences of the project. This chapter explains how to organize the project files. 
 

8.1 Create a New Project 
To start a new project, click ..File>New  of the AxiaManager menu. This causes a dialog box 
to appear, which lets you create a new project (  5.1). 
 

 
 

8.2 Open an Existing Project 
To open an existing project, click   File>Open  of AxiaManager menu. This causes a dialog 
box to appear, which lets you open an existing acquisition. 
Alternatively, you can open a project from the Workspace area (when no project is open). The 
Open Project tab lists recently opened projects). 
 

8.3 Save a Project 
When you make any change to the project you are required to save it in order to persist that 
change. 
To save the file, you can select the corresponding item   File>Save . 
You are required to enter the name of the project in the Name text area. 
 

8.4 Save to an Alternative Location 
You can also use the File>Save As … command to rename the file, change its format or modify 
the location of where you want to save the file. 
 

8.5 Close the Project 
You can terminate the working session either by explicitly closing the acquisition or by exiting 
AxiaManager GUI. In both cases, when there are changes not yet persisted to file, AxiaManager 
asks you to choose between saving and discarding them. 

 

 

 
 

To close the file, select the item File>Close ; AxiaManager GUI shows the Welcome page, so 
that you can rapidly start a new working session. 
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9 User Interface Reference 
This chapter lists all functionalities of AxiaManager GUI. It is intended as a reference guide, 
where you can look for functions in the windows, menus and toolbars. 
 

9.1 Using the Output Window 
The Output window (6) is the place where AxiaManager GUI reports its output messages. 
Use the Output window to view READ, WRITE and Application error message reports. 
 

 
 

The Output toolbar contains the following functions: 
 

 
 

Icon Command Description 
 Save output to file Save the reporting messages to .txt file. 

 Find on output Text search in the messages. 

 Go to next result Jump to next message line. 

 Go to previous Jump to previous message line. 

 Filter on output Text input to filter messages. 

 Clear filter on output Clear filter to view all messages. 
 

Reading/writing parameters or polling operations can be logged to show their results in this 
window by selecting menu Options>Logging options... 
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9.2 Using the Monitor Window 
The Monitor window is useful to continuously monitor a set of objects. You can select any 
object, even from different project devices. 
 

 
 

In connection status, you can add or remove parameters to the Monitor window. 
• To add an object to the Monitor window, select an object with a mouse-click in the 

Parameter grid and drag-and-drop it in the Monitor window. 
 

The object is enqueued in the reading list. Each record of the list shows the device it belongs 
to, the name and value of the object as well as the unit of measure and the object description. 
The values are cyclically refreshed. 
 

• To remove a parameter from the monitor list, select the parameter and press the 
Del key. 

 

The Monitor toolbar contains the following functions: 
 

 
 

Icon Command Description 
 Load monitor list Load a previously stored messages exchange file (.mlx file). 

 Save monitor list Save the messages to an exchange file (.mlx file). 

 Clear monitor list Deletes all messages. 

 Move up monitor item Jump to previous message line. 

 Move down monitor item Jump to next message line. 

 Open monitor settings Open the monitor settings to determine the appearance of the 
Monitor window. 
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Show or hide columns 
 Click on the Monitor settings button to open the dialog where you can show or hide columns. 

 

 
 

Reading intervals 
The object values in the monitor list are cyclically refreshed. The cycle time between two 
consecutive readings of the same parameter in the monitor list depends on the following 
parameters: 

− the number of objects shown in the Parameter grid 
− the number of objects listed in the Monitor window 
− the status of the Auto Refresh option 

 

Example: 
− 10 objects shown in the Parameter grid. 
− 10 objects are listed in the Monitor window 
− Auto Refresh option is ON 
In this example, the cycle time equals 20 readings for each parameter. 

 

Autosave 
Activate the Autosave monitor list in menu options to save the monitor list periodically. 
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9.3 Working with the Graph 
The Graph window allows you to plot the evolution of the values of a set of parameters. Being 
an asynchronous tool, it cannot guarantee synchronization of samples. The Graph window 
consists of three elements, as shown in the following picture. 
 

 
 

1 Graph toolbar 
2 Chart area 
3 Track area 

 

Toolbar (1) 
The upper area of the Graph window shows the graph toolbar. You can personalize the view 
of the graph window: Show or hide measure bars and acquisitions, split tracks and change the 
zoom (  9.3.10). 
You can start/stop acquisitions of an up to eight tracks (  9.3.4). 
Save and print tracks for offline analyzation (  9.3.18). 
 

Chart area (2) 
This area shows the graphs of the selected tracks. It includes several items: 

− Plot: area containing the curve of the tracks. 
− Vertical cursors: cursors identifying up to four distinct vertical lines. The values of 

each track at the intersection with these lines are reported in the corresponding 
columns. 

− Scroll bar: if the scale of the x-axis is too large to display all the samples in the Plot 
area, the scroll bar allows you to slide back and forth along the horizontal axis. 

 

Track area (3) 
The lower section of the Graph window is a table consisting of a row for each selected track. 
 

Autosave 
Activate the Autosave graph list in menu options to save the graph list periodically. 
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9.3.1 Add a Parameter to the Graph 
In order to plot the evolution of the value of a parameter, you need to add it to the graph. In 
order to add a parameter to the graph, you can select it in the Parameters grid and then drag-
and-drop it into the chart area or the track area. 
 

 

 
 

 Drag-and-drop function 
 

9.3.2 Remove a Parameter from the Graph 
If you want to remove a track from the graph, select it by clicking on its name once, then 
press the Del key. 
 

9.3.3 Control the Data Acquisition and Display 
The Graph includes a toolbar with several commands, which can be used to control the 
acquisition process and the way data are displayed. This chapter focuses on these commands. 
The Acquisition Control window includes commands, which can be used to control the 
acquisition process. This chapter focuses on these commands. 
Note that all the commands in the toolbar are disabled if no track has been added to the graph. 
 

9.3.4 Start and Stop Data Acquisition 
When you add a parameter to the graph via drag-and-drop, data acquisition begins 
immediately. 

 
You can suspend the acquisition by clicking on Pause acquisition. 

 

 
The curve freezes (while the process of data acquisition is still running in 
background), until you click on Restart acquisition. 

 

 
In order to stop the acquisition you may click on Stop acquisition.  
In this case, when you click on Restart acquisition, the evolution of the value of 
the parameter is plotted from scratch. 
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9.3.5 Set the Scale of the Axes 
 

 
When you open the graph, AxiaManager GUI applies a default scale to the axes. 
However, if you want to set a different scale, you can do that by opening the 
Graph Settings by clicking on this icon in the graph toolbar. 

 

The Graph Settings window will open, allowing you to change both the vertical and the 
horizontal axis as well as further graphical settings. 
 

 

 
 

The horizontal scale is the same for all active tracks. ms/DIV specifies the time base (here 
5000 ms/div). 
The vertical scale can be different for every track, you can specify the desired scale in the 
edit box labeled Value/div. This parameter determines the scaling of the signal on the display. 
This value is always referenced to the defined physical units of the signal. Special handling 
applies to boolean signals, indicated with "B". The boolean value FALSE is always displayed as 
0.0, the boolean value TRUE is always displayed as 1.0. 
 

9.3.6 Adapt Graph properties 
You can further customize the appearance of the graph by clicking on the Graph settings icon 
in the toolbar. In the window that pops up you can choose whether to display or not the 
Background grid, the time slide bar, and the Tracks list. 

9.3.7 Change the polling rate 
AxiaManager periodically sends queries to the target device, in order to read the data to be 
plotted in the Graph. The polling rate can be configured by entering a new value in the input 
field Sample polling rate. The actual rate depends on the performance of the target device (in 
particular, on the performance of its communication task). You can read the actual rate in the 
display field Real rate. 

9.3.8 Tracks list 
In the tracks list you can set the unit, vertical scale (Value/div) and offset value for each 
track. The offset is set in absolute numbers and is always referenced to the defined physical 
unit of the parameter. The value of the desired offset can be entered directly and accepted 
with ENTER. 
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9.3.9 Format 
In the Format dialog you can select the numerical format for each track. If you select Float 
you can determine the number of decimals to be displayed. 

 
 

9.3.10 Adapt View Preferences 
The Graph window includes commands, which can be used to adapt the way graphs are 
displayed. 
 

Icon Command Description 

 
Show measure bars Show or hide measure bars in the graph window 

(  9.3.11). 

 
Show acquisitions Highlight the single values detected during data 

acquisition (  9.3.12) 

 
Vertical split Split the graph view to show the graphs in single 

windows (  9.3.13.) 

 
Show all values  9.3.15 

 Horizontal zoom in 

 9.3.14 

 
Horizontal zoom out 

 
Horizontal show all 

 
Vertical zoom in 

 
Vertical zoom out 

 
Vertical show all 
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9.3.11 Take Measures 
The graph includes a measure bar, which can be exploited to take some measures on the 
chart; in order to show and hide them, click on the Show measure bars icon in the toolbar. 
 

 
If you want to measure a time interval between two events, you just have to 
move one bar to the point in the graph that corresponds to the first event and 
the other to the point that corresponds to the second one. 

 

 
 

The time interval between the two bars is shown in the top left corner of the chart. 
You can use a measure bar also to read the value of all the tracks in the graph at a particular 
moment: move the bar to the point in the graph which corresponds to the instant you want 
to observe. 
In the tracks list, you can now read the values of all the tracks at that particular moment. 

 
 

In addition to the vertical bar, by enabling the measure bars, you will also find two horizontal 
bars on the right of the grid. They work the same way of the vertical bars, but they take values 
on the vertical axis. 
Like the vertical bars, also the horizontal bars have their values displayed for every track in 
the table below the chart. 
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9.3.12 View Samples 
 

 

If you click on the Show acquisitions icon, the tool highlights the single values 
detected during data acquisition. 

 

 
 

You can click on the same item again, in order to go back to the default view mode. 
 

9.3.13 Split Tracks 
 

 

When you are watching the evolution of two or more tracks, you may want to 
split the respective tracks. For this purpose, click on the Vertical split icon in the 
graph toolbar. 

 

      
 

To separate traces you can also manually move them; to do so grab the corresponding colored 
flag on the left of the chart and drag it to the desired location. 
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9.3.14 Change the Zoom 
In the graph toolbar you can also find icons for zoom in and out, and also to force the graph 
to display all the samples. 
 

 
 

 
 

 

These options are axis-related, so you can zoom in, zoom out and show all 
samples for the horizontal axis alone …  

 

 
 

 
 

 

… as well as you can zoom in, zoom out and show all samples for the vertical 
axis alone. 

 

9.3.15 Show all Values 

 
You can also quickly force the oscilloscope to display all samples for both 
horizontal and vertical axis (which means show all values) with this icon. 

 

9.3.16 Save Acquisitions to a File 
AxiaManager allows you to persist the acquisition by saving the data to a file in order to further 
analyze the data in offline mode: 

• Stop acquisition before saving data to a file. 
• Click on the Save acquisition to file icon in the toolbar. 
• Choose between the available output file format: .OSC is a simple plain-text file, con-

taining time and value of each sample; .OSCX is an XML file, which includes more 
complete information, which can be further analyzed offline and with other tools, e. 
g. AxiaManager Scope. 

 
 

• Choose a file name and a destination directory, then confirm the operation. 
 

9.3.17 Load Acquisitions 

 
• To load previously stored acquisitions (or acquisitions from other projects) 

click on the Load acquisition from file icon in the toolbar. 
 • Select an existing .OSCX file from your file directory and click Open. 

 

9.3.18 Print the Graph 
AxiaManager GUI allows you to persist the acquisition by printing a view of the data plotted in 
the graph. Follow this procedure to print a view of the data plotted in the Graph: 

• Either suspend or stop the acquisition. 
• Move the time slide bar and adjust the zoom, in order to include the elements in the 

view you want to print. 
• Click on the Print graph icon. 
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9.4 Work with the Catalog 
The Catalog window lists the Axia range of inverters that can be added to the project. The list 
of devices depends on the contents of the AxiaManager GUI catalog, which contains all 
available devices. 

 
• To add an inverter to the project, select the device with a mouse-click and drag-and-

drop it in the project root node in the Tree window. 
 

It is possible to show only the actual version of each catalog item or all the available versions 
of the catalog items. 

• Check Options > Show all versions in catalog to list all available versions of the catalog 
items in the Catalog window. 

 

9.5 Monitor the Connection Status 
The Connection Status window displays the connection status of the application with the target 
device. 
 

 
 

Use this window to watch the detailed status of communication for all inverters used in the 
actual project. This is especially useful when you are using multiple inverters in your project. 
These messages/statuses are possible: 
 

− Disconnected: If you have not yet attempted to connect to the target, e.g. if you 
work in offline mode during the planning phase. 

− Connected: The communication has been established correctly. 
− Unknown: The communication status cannot be detected. 
− Warning: A warning message has occurred. Check the drive status or Output window 

for details. 
− Error: The communication cannot be established. You should check both the 

physical link and the communication settings. 
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9.6 Change Menu Access Level…  
If you click File>Change Menu Access Level… menu you can manage the level of access for each 
user role. 

 
After selecting the menu access level, enter a password if needed, and confirm by clicking the 
OK button. 
The user role determines the visibility and access to objects in the Tree window. 
A Basic user can see a certain selection of objects but cannot change values. The selection of 
objects depends on the permissions which are determined in the User Management tab.  
A Basic User is able to change the access level up to Professional if the level is not secured by 
a password of if the user knows the password. In this case objects are not only visible to a 
basic user, but values can also be changed. 
 

9.7 Change Menu Access Level Password 
If you click File>Change Menu Access Level Password… menu you can manage the passwords for 
each user role. 
 

 
 

After selecting the level you want to change, enter a password and confirm by clicking the 
Change Password button. 
If the entry field Current password is greyed out there is currently no active password for this 
user level. 
 

 

Note that the basic user level cannot be secured with a password. 
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9.8 Menu Bars Reference 
In the following tables you can see the list of all AxiaManager GUI’s commands. You may find 
some disabled commands or even some unavailable commands if there is no logical relation 
to the active project. 
 

9.8.1 File Menu 
Command Icon Key Description 

New  Ctrl+N Creates a new AxiaManager project. 

Open…  Ctrl+O Opens an existing AxiaManager project. 

Save   Ctrl+S Saves the currently open project. 

Save As…   Saves the currently open project specifying new name, 
location and extension. 

Close    Closes the open project. 
Print…  Ctrl+P Prints the project window. 

Print Preview   Creates a preview of the currently active window, ready 
to be printed. 

Print Setup…   Opens the printer setup dialog box. 

Change language…   
Opens the Select Language menu. You can change the 
language of the environment by selecting a new one 
from the list shown in this dialog. You need to restart 
AxiaManager to apply changes. 

Change Menu Access Level…   
Opens the Select Menu Access Level menu. You can 
change the user role by selecting the access level from 
the list shown in this dialog. 

Change Menu Access Level 
Password…   Opens the Change Password menu. You can select the 

level and change the password for the selected level. 
Exit   Closes AxiaManager. 

 

9.8.2 View Menu 
Command Icon Description 

Fullscreen mode  
Expands the currently active window to fill entire 
screen. (Esc to exit from this mode). 

Toolbars   
Main toolbar  Shows or hides the Main toolbar. 
Configurator toolbar  Shows or hides the Configurator toolbar. 
View toolbar  Shows or hides the View toolbar. 
Tools toolbar  Shows or hides the Tools toolbar. 
Status bar  Shows or hides the Status bar. 
Tool w indows   
Tree  Shows or hides the Tree window. 
Catalog  Shows or hides the Catalog window. 
Connection Status  Shows or hides the Connection Status window. 
Output  Shows or hides the Output window. 
Graph  Shows or hides the Graph window. 
Monitor  Shows or hides the Monitor window. 

 

  



  
 

 

04/24 AxiaManager GUI 85 
 

9.8.3 Parameters Menu 
Command Key Description 

Read selected Ctrl+R Values of objects selected in the parameters grid are read into 
the project. 

Write selected Ctrl+W Values of objects selected in the parameters grid are written 
into the inverter. 

Write default values  Sets the values of objects selected in the parameters grid to 
default. 

Refresh page  Reloads all objects in the project. 
Select all Ctrl+A Selects all objects in the parameters grid. 
Read all Ctrl+Shift+R Values of all inverters’ objects are read into the project. 
Write all Ctrl+Shift+W Values of all objects in the project are written into the inverter. 
Write all modified  Only modified values are written into the inverter. 
Compare parameters…  Opens the Compare parameters dialog which offers a variety 

of compare functions. 
Search parameters… Ctrl+F Opens the Search parameters dialog which offers a variety of 

search criteria and filter options. 
Show hidden parameters  Shows/hides all parameters in the parameters grid. 
Auto refresh mode  Activates the auto refresh mode. Values are automatically 

written to the inverter cyclically. 
Export to text file…   Lets you export an AxiaManager object as text. 

 

9.8.4 Recipes Menu 
Command Description 

Add recipe Adds a new recipe node to the Tree window. 
Import recipe Adds a previously exported recipe file ( .RCP file) to the project.  7.7 
Delete recipe Deletes the selected recipe node from the project. 
Export recipe Lets you export an AxiaManager recipe file to a library. 
Delete selected values Deletes values of objects selected in the parameter grid from the recipe. 
Set selected recipe values Object values selected in the parameter grid are taken to the recipe. 7.3 
Write selected recipe values Object values selected in the parameter grid are written into the project. 

7.4  
Write ALL recipe values All object values in the recipe are written into the project. 7.4  

 

9.8.5 Connection Menu 
Command Key Description 

Configure Communication… F12 Open the Device Link Manager 
Connect F11 Establish a connection to the target. 
Restore default values  Loads the default values from the inverter to the project. 
Device reboot  Reboots the device. 
Acknowledge faults  Acknowledge faults to confirm errors and warning messages. 

 

9.8.6 Service Menu 
Command Description 

Open with AxiaManager Scope Opens the AxiaManager Scope application 
Open with AxiaManager Safety Opens the AxiaManager Safety application 
Offline Graph viewer Opens the Offline Graph viewer application 
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9.8.7 Options Menu 
Command Description 

Logging options… Opens the Logging options dialog where you can select the types of logs to be 
listed in the Output window. 

Refresh interval… Opens the Refresh interval dialog where you can select the interval for the 
monitor window, graph window and the Toggle Auto Refresh mode. 

Reset bars position Resets the layout of the dock bars to factory state. 
Autosave monitor list Activate to save the monitor list periodically. 
Autosave graph list Activate to save the graph list periodically. 

Show all versions in catalog All versions of each catalog item are shown in the catalog window. If un-
checked, only the last version of each item is shown. 

Show addresses in HEX All object and parameter addresses are shown in hexadecimal numerals 
(checked by default). 

 

9.8.8 Tools Menu 
Command Description 

Remote support Opens the Remote support (Team Viewer). 
TCP/IP Configurator Opens the TCP/IP Configurator. 
Check for Updates… Checks for the most recent AxiaManager update. 

 

9.8.9 Help Menu 
Command Key Description 

Help F1 Context-sensitive help. Opens the topic related to the 
currently active window. 

About...  Credits and version information. 
 

9.9 Toolbars Reference 
In the following tables you can see the list of all AxiaManager’s toolbars. The buttons making 
up each toolbar are always the same, whatever the currently active project. However, some 
of them may produce no effect if there is no logical relation to the active project. 
 

9.9.1 Main Toolbar 

 
Icon Command Description 

 New Creates a new AxiaManager project. 

 Open… Opens an existing AxiaManager project. 

 Save  Saves the current open project. 
 Print… Prints the project window. 

 About... Credits and version information 
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9.9.2 Configurator Toolbar 

 
Icon Command Description 

 
Connect/ 
Disconnect communication 

AxiaManager tries to establish a connection to the target. 

 Toggle auto refresh mode Activates the auto refresh mode. Values are automatically written to 
the inverter as soon as values have been edited. 

 Refresh page Refreshes the page upon command  
(if auto refresh mode is off). 

 Select all parameters Selects all objects in the parameters grid. 
 Read parameters Values of selected objects in the parameters grid are read from the 

inverter. 
 Write parameters Values of selected objects in the parameters grid are written into 

the inverter. 
 Read all Values of all inverters’ objects are read into the project. 
 Write all Values of all objects in the project are written into the inverter. 
 Write all modified Only modified values are written into the inverter. 

 Restore default values Loads the default values from the inverter to the project. 

 Device reboot Reboots the device. 

 Acknowledge faults Acknowledge faults to confirm errors and warning messages. 
 

9.9.3 View Toolbar 

 
 

Icon Command Description 
 Output Shows or hides the Output window. 

 Tree Shows or hides the Tree window. 

 Catalog Shows or hides the Catalog window. 

 Graph Shows or hides the Graph window. 

 Monitor Shows or hides the Monitor window. 

 Connection Status Opens the Connection Status window. 

 
Fullscreen Mode Expands the currently active window to fill 

entire screen. (Esc to exit from this mode). 
 

9.9.4 Tools Toolbar 

 
 

Icon Command Description 
 Remote support Opens the Remote support (Team Viewer) 

 TCP/IP Configurator Opens the TCP/IP Configurator 

 AxiaManager Scope Opens the AxiaManager Scope application 

 AxiaManager Safety Opens the AxiaManager Safety application 
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9.9.5 Graph Toolbar 

 
 

Icon Command Description 

 Show measure bars Show or hide measure bars in the graph window. 

 Show acquisitions Highlight the single values detected during data acquisition. 

 Vertical split Split the graph view to show the graphs in single windows. 

 Show all values Force the graph to display all samples for both horizontal and verti-
cal axis. 

 Horizontal zoom in Zoom in for in horizontal axis. 

 Horizontal zoom out Zoom out in horizontal axis. 

 Horizontal show all Show all samples in horizontal axis. 

 Vertical zoom in Zoom-in in vertical axis. 

 Vertical zoom out Zoom-out in vertical axis. 

 Vertical show all Show all samples in vertical axis. 

 Stop acquisition Stops the track acquisition. 

 Restart acquisition The current data is acquired continuously and the display runs 
through continuously. The data is visible in the display. 

 Pause acquisition Lets you pause the track acquisition. 

 Graph settings Opens the Graph Settings dialog. Set the scale of the axes and edit 
the tracks list 

 Print graph Prints the currently active graphs. 

 Save acquisitions to file Saves samples acquired by the graph to a file. 

 Load acquisitions from file Load a previously stored acquisition file (.OSCX) to the graph. 
 

9.9.6 Output Toolbar 

 
 

Icon Command Description 
 Save output to file Save the reporting messages to .txt file. 

 Find on output Text search in the messages. 

 Go to next result Jump to next message line. 

 Go to previous Jump to previous message line. 

 Filter on output Text input to filter messages. 

 Clear filter on output Clear filter to view all messages. 
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9.9.7 Monitor Toolbar 

 
 

Icon Command Description 
 Load monitor list Load a previously stored messages exchange file (.mlx file). 

 Save monitor list Save the messages to an exchange file (.mlx file). 

 Clear monitor list Deletes all messages. 

 
Move up monitor item Jump to previous message line. 

 
Move down monitor item Jump to next message line. 

 Open monitor settings Open the monitor settings to determine the appearance of the Mon-
itor window. 
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